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In Design with Themes - Part 1, you learned how in a few steps, you can 
customize any built-in theme and then apply your theme to a new 
presentation. In this tutorial, you will build on that knowledge and use slide 
master view to further customize the theme, by adding a logo and placeholder 
text and by changing the slide background and bullet formatting. 
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Before you begin 
 

What you'll learn  
After completing this tutorial, you'll be able to: 

• Open and use slide master view. 

• Customize the slide master title and text formatting. 

• Add a picture to the slide master. 

• Change the theme background. 

• Save and reuse the custom theme. 

Requirements 

• PowerPoint for Mac 2011 

• Basic PowerPoint skills, including how to open a presentation, insert slides, and add content to a 
slide. 

 Tip  If you are new to PowerPoint, first take the tutorial “Tutorial: PowerPoint basics”. 

• An understanding of the material presented in “Tutorial: Design with Themes - Part 1: The Basics”. 

Practice file 
Use the practice file MyNewTheme.thmx for hands-on experience while taking the tutorial. 

Estimated time to complete:  30 minutes 

  



Microsoft Office for Mac 2011 tutorial: Design with Themes - Part 2: Advanced Custom Themes 2 

1. Switch to Slide Master view 

Slide master view is a behind-the-scenes view where you can make presentation-wide changes. For 
example, you can change fonts and bullet styles, or add pictures that you want to become a part of your 
theme. 

Let's switch to and explore slide master view. 

 If you haven't already, open the practice theme “MyNewTheme.thmx” that comes with this tutorial. 

 Tip  If you completed the tutorial “Tutorial: Design with Themes - Part 1: The Basics”, on the Themes 
tab, under Themes, click My New Theme. This is the equivalent of opening the practice theme for this 
tutorial. 
 

 On the Themes tab, under Master Views, click Edit Master, and then click Slide Master. 

 

 Tip  You can also click View > Master > Slide Master. 
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 Notice that the slide master appears as the selected slide in the left pane. 

 

 

 Notice that the slide layouts associated with the master appear beneath the slide master. 

 



Microsoft Office for Mac 2011 tutorial: Design with Themes - Part 2: Advanced Custom Themes 4 

 Note  A slide master contains several associated slide layouts. A slide layout defines how content is 
positioned and formatted on slides that the layout has been applied to. 
 

 Notice that the Slide Master contextual tab appears on the ribbon. 

 

Hints 

• To hide the ribbon while you work, on the right side of the ribbon, click . 

• By default, a presentation has only one slide master. Using more than one slide master is beyond 
the scope of this tutorial. 

Before you move on 
Make sure that you can do the following: 

• Switch to slide master view. 

• Identify the master slide, slide layouts, and the Slide Master contextual tab. 
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2. Customize master title and text 

Fonts and bullet styles are two presentation-wide changes that you can make in slide master view. The 
font and bullet changes that you make to the slide master define the font and bullet styles for all slides in 
the presentation. 

Let's change the title font and the first level bullet style on the slide master. 

 In the left pane, click the slide master. 

 

 

 Select the Click to edit Master title style placeholder. The blue handles and border indicate that the 
placeholder is selected. 
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 Resize and position the title placeholder to appear as shown below. Then change the placeholder text 
to "Type Title Here" as shown below. 

 

 

 Select the placeholder text. Then, on the Home tab, under Paragraph, click Align Text Left, and 
change the font size to 24.  
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 Select all of the text in the placeholder as shown below. 

 

 

 On the Home tab, under Paragraph, click Align Text Left. 
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 On the Home tab, under Paragraph, click Bulleted List, and then click the bullet style shown below. 

 

 Notice that PowerPoint applies the text and bullet changes to the slide master. 

 

Hints 

• For more text formatting options, click Format > Font. 

• To change bullet indentation, click Format > Paragraph. 

Before you move on 

Make sure that you can do the following: 

• Change the size, position, and alignment of the slide master title placeholder. 

• Change the alignment and bullet style of the slide master placeholder text. 
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3. Add a picture 

If you want a picture (for example, a logo) to appear on all slides that you apply your theme to, you need 
to add the picture to the slide master. 

Let's add a picture to the slide master. 

 In the left pane, click the slide master. 

 

 On the Home tab, under Insert, click Picture, and then click Clip Art Browser. 

 

 Tip  To insert a picture from your computer, click Picture From File. 
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 Drag the clip art shown below to the slide master. 

 

 

 Resize and position the picture as shown below. 

 

 Tip  You can position and size pictures any way that you want on the slide master. Keep in mind that 
the position and size might obscure text placeholders on the live slides. 
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 Notice that the new picture appears on the slide master and associated slide layouts in the left pane. 

 

Hints 

• For more picture formatting options, CONTROL, or right-click the picture, and then click Format 
Picture. 

• To remove a picture from your theme, select the picture on the slide master, and then press 
DELETE. 

• To include a picture on a specific slide layout rather than all slides, add the picture to the layout 
that you want it to appear on. 

Before you move on 

Make sure that you can do the following: 

• Add and position a picture on the slide master. 
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4. Change the background 

Another way to customize your theme is to change the slide background. 

Let's change the background color on the slide master. 

 In the left pane, click the slide master. 

 

 On the Themes tab, under Theme Options, click Background, and then click Format Background. 
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 On the Solid tab, on the Color pop-up menu, click Accent 6. 

 

 Tip  The colors available in the Color pop-up menu are defined by the original theme. To choose 
another color, click More Colors. 
 

 Click Apply to All. 
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 Notice that the background is applied to the slide master and the associated slide layouts. 

 

Hints 

• You can change the background in either master view or normal view. 

• The background for a slide layout can be different than the background for the slide master. 

• To remove or reset the slide background, choose white as the background color. 

Before you move on 

Make sure that you can do the following: 

• Change the background on the slide master. 
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5. Save your theme 

After you make all of the changes that you want, you need to save the theme. Once you save your theme, 
it will appear in the themes gallery with the other Office themes, where you can apply it to any 
presentation.  

 Note  Until you save the theme, you can only apply it to the currently open presentation. 
Let's save the theme. 

 On the Slide Master tab, click Close. 

 

 

 On the Themes tab, under Themes, click Save Theme. 

 

 

 On the Where pop-up menu, make sure that My Themes appears. 

 

 Tip  By saving your theme in the default My Themes folder, located at 
/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Themes, you ensure 
that it is available in the themes gallery and the PowerPoint Presentation Gallery. 
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 In the Save As box, type a name for the theme (for example, Compass). 

 

 

 Point to the themes gallery, and then click the More Down Arrow button. 

 

  



Microsoft Office for Mac 2011 tutorial: Design with Themes - Part 2: Advanced Custom Themes 17 

 Notice that your theme appears under Custom. 

 

Hints 

• All Office theme files have a .thmx extension (for example, MyCustomTheme.thmx). 

• To share a theme with others, send them the theme file (for example, MyCustomTheme.thmx) as 
an e-mail attachment, and have them copy the file to their My Themes folder, located at 
/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Themes. The 
theme will then appear in their PowerPoint Presentation Gallery. 

• To make the current theme the default theme for future presentations, on the Themes tab, under 
Themes, click the arrow next to Save Theme, and then click Set Current Theme as Default. 

Before you move on 

Make sure that you can do the following: 

• Save your custom theme to the My Themes folder. 

• Identify your custom theme in the themes gallery. 
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6. Apply theme to a new presentation 

Once you have saved your custom theme, you can apply it to a new presentation the same way you do any 
other theme.  

Let's create a new blank presentation and apply your theme to it. 

 Click File > New Presentation. 

 

 

 On the Home tab, under Slides, click New Slide twice. 
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 In the left pane, click slide 2, and then type the text as shown below. 

 

 

 On the Themes tab, under Themes, click the theme you saved in the previous lesson (for example, 
Compass). 

 

 Tip  To see the name of a theme, rest the pointer over the thumbnail in the themes gallery. 
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 Notice that your theme, including the customized font, bullets, picture, and background, is applied to 
the slide. 

 

Hints 

• To view all of your custom themes, click File > New From Template, and in the left pane, click My 
Themes. 

• If your theme doesn't appear in the themes gallery, make sure that your theme file is in the 
default My Themes folder (/Users/username/Library/Application Support/Microsoft/Office/User 
Templates/My Themes). 

Before you move on 

Make sure that you can do the following: 

• Apply your custom theme to a new presentation. 

• Identify the customized theme elements, for example, fonts, bullets, picture, and background. 
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Quick Reference Card 

To Do This 

Switch to slide master view. On the Themes tab, under Master Views, click Edit Master, and then click 
Slide Master. Or click View > Master > Slide Master.  

Change bullet indentation 
from slide master view. 

Click Format > Paragraph.  

Remove or reset the slide 
background. 

Choose white as the background color. 

Get out of slide master view. On the Slide Master tab, click Close. Or click View > Normal. 

Make the current theme the 
default theme for future 
presentations  

On the Themes tab, under Theme Options, click the arrow next to Save 
Theme, and then click Set Current Theme as Default. 

Apply a custom theme to 
the current presentation. 

On the Themes tab, point to the themes gallery, and then click . 
Under Custom, click the theme to apply. 

Share a theme.  Send the theme file (for example, MyCustomTheme.thmx) to the person 
who you want to share with. Then have them copy the file to their My 
Themes folder (/Users/username/Library/Application 
Support/Microsoft/Office/User Templates/My Themes). The theme will 
then appear in their PowerPoint Presentation Gallery.  

View all of your custom 
themes.  

Click File > New From Template, and in the left pane, click My Themes. 

 

More Hints 
• Slide master view is a view in PowerPoint where you can make presentation-wide changes, such as 

adding a picture to all slides. 

• In slide master view, you can format slide titles, format bullets and numbering, add pictures and 
objects, and change the background. Changes made to the slide master apply to all slides in the 
presentation. 

• A slide master contains several associated slide layouts. A slide layout defines how content is 
positioned and formatted on slides that the layout has been applied to. 

• For a custom theme to appear on the Themes tab, you must save it to your My Themes folder, 
located at /Users/username/Library/Application Support/Microsoft/Office/User Templates/My 
Themes. 

• All Office theme files have a .thmx extension (for example, MyCustomTheme.thmx). 


